My ETH Node Won't Find Any Peers... Anyone Seen This Before?


I’m running EthRaspian following the docs for EthRaspian on the NanoPC T4. Neither parity nor geth can find any peers.

“`bash systemctl status parity

* parity.service – Ethereum Parity client daemon

Loaded: loaded (/etc/systemd/system/parity.service; disabled; vendor preset: enabled)

Active: active (running) since Tue 2019-08-13 04:26:16 UTC; 23h ago

Main PID: 8987 (parity)

Tasks: 60 (limit: 4562)

CGroup: /system.slice/parity.service

`-8987 /usr/bin/parity –cache-size 1024 –allow-ips=public –max-peers=256 –max-pending-peers=256

Aug 14 03:57:21 ethnode-81692049 parity[8987]: 2019-08-14 03:57:21 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 03:57:51 ethnode-81692049 parity[8987]: 2019-08-14 03:57:51 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 03:58:21 ethnode-81692049 parity[8987]: 2019-08-14 03:58:21 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 03:58:51 ethnode-81692049 parity[8987]: 2019-08-14 03:58:51 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 03:59:26 ethnode-81692049 parity[8987]: 2019-08-14 03:59:26 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 03:59:56 ethnode-81692049 parity[8987]: 2019-08-14 03:59:56 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 04:00:26 ethnode-81692049 parity[8987]: 2019-08-14 04:00:26 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 04:00:56 ethnode-81692049 parity[8987]: 2019-08-14 04:00:56 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 04:01:26 ethnode-81692049 parity[8987]: 2019-08-14 04:01:26 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b

Aug 14 04:01:56 ethnode-81692049 parity[8987]: 2019-08-14 04:01:56 UTC 0/25 peers 832 bytes chain 512 KiB db 0 bytes queue 448 b
“`

I do have ethernet connection and can’t figure out what’s happening. Any ideas?

submitted by /u/MadELIalUouR
http://ethereum-infochain.blogspot.com/2019/08/my-eth-node-wont-find-any-peers-anyone.html [comments]

from Ethereum https://www.reddit.com/r/ethereum/comments/cq4h83/my_eth_node_wont_find_any_peers_anyone_seen_this/



Source link

Register at Binance

My ETH Node Won't Find Any Peers... Anyone Seen This Before?
My ETH Node Won't Find Any Peers... Anyone Seen This Before?
My ETH Node Won't Find Any Peers... Anyone Seen This Before?
My ETH Node Won't Find Any Peers... Anyone Seen This Before?
My ETH Node Won't Find Any Peers... Anyone Seen This Before?

My ETH Node Won't Find Any Peers... Anyone Seen This Before?

My ETH Node Won't Find Any Peers... Anyone Seen This Before?