Contents

  • Purchase Adviser from the MetaTrader
  • Purchase of an adviser from the MQL5.com
  • Registration After purchase, it is highly recommended to register an MQL5 — community account.
  • UPDATES How can I update the purchased Expert Advisor or install it on another terminal?
  • Installation and activation of the purchased adviser in the terminal.
  • How to install two terminals on 1 computer?
  • REVIEW Add a review about our products
  • Discussion and Comments
  • How to log in to the terminal if the registration was to GOOGLE, FACEBOOK, YAHOO?
  • License and Activations This is important to know!
  • Installation of Market Adviser on MAC OS system and LINUX
  • VPS from MQL installation expert to the server VPS
  • Cancel purchase: You made a mistake and bought a version, not for your terminal?
  • Questions?
  • ERRORS: Problem with installing the purchased product
  • ERROR: Problem with symbols ????
  • ERROR: Solution: Upgrade to Internet Explorer 11
  • ERROR: Windows 2008 32-bit update to Internet Explorer 8/9
  • ERROR: Remove Database Market
  • ERROR: with downloading an expert with the Market (error 267 or 12152)
  • Error: Blank tab market (bug 12150)

Friends! Now our products can be bought directly in the terminal without registration on the site mql5.

It’s convenient and fast. The whole process is automatic.

I’ll tell you in pictures how to do it!
And also questions: How to buy an adviser on mql5.com? How to rent? How to
update? How to install?

1. Start your terminal and navigate to OPTIONS and in community settings:


2. Enter your login and password:



3. Go to the tab market and type in the search bar Vladon, appeared to all the programs on our website:



4. Click Buy or Rent:



5. Select a payment method and follow the instructions for payment:



6. After payment, Our program will appear in the NAVIGATOR


7. To install Advisor to the chart, right-click on the selected expert – “Attach to a chart.”


8. Allow live trading:



9. Click in those settings and copy the link to the full instructions for our program! Be sure to read them !!!



10. References to the guidelines will also appear after the installation advisor to the chart:



All my programs are in the section Advisers and assistants
from Vladon (Expforex)
:




Choose the product that you need. Read the description.
And click on ” Buy ” or ” Rent “:



Then a window appears,

” Do you have mt4/mt5 “

Click ” yes ” (If you press “no,” the platform will start downloading):




Choose the method of payment for the product:







After payment, Our product will appear in your browser, the Market section.





You can use this product in full.

  1. Install the product on other computers within the available activations
  2. Receive free product updates

Registration of the account should be made directly from the terminal.

Click the Register an MQL5 Community account at the top of the Market window.

After registration, the purchase will be tied to a new account.

You will be able to see your payments and purchases in your profile on MQL5.com.






After the author has released an update to his adviser, you have the opportunity to receive this update for FREE.

Attention! When updating any advisor or trading robot or utility, all settings are reset
to default settings !!!

Therefore, I strongly recommend saving the settings of experts that you will update.

How to check the version of your advisor?




First, save all your adviser settings. You can do this by saving a profile: File Menu – Profiles – Save As.

  1. To update or install a new Expert Advisor: In your terminal, go to the Market tab (at the bottom of the terminal)
  2. Be sure to check if you have logged into your terminal account with the MQL5 account.



  3. After that, go to the PURCHASE tab and click the Update button.
  4. You will see a list of your purchases for installation and update:




The same actions for updating the Expert Advisor.




I recommend restarting the terminal after receiving the update for the new Expert Advisor to be installed on your charts.


Attention
: If you do not receive a button ” UPDATE, ” but you are confident that our EA came out with an
update,

You
can to remove our EA from the terminal and retry a new installation ( without loss of activation )!


Or wait until the update is available in the terminal (1-3 days) Updates in MT4 are always late. The terminal is updated once a day.


How to view the current version of the update?




After purchase, you can install an Expert Advisor in any terminal.

1 activation = 1 computer.

If you change the system or reinstall Windows, you need to re-enable (New Activation) the Expert Advisor on your computer.

You can activate the Expert Advisor 1 time on the computer and install the Expert Advisor in other terminals on the computer without
activation.


Copying an Expert Advisor from one terminal to another is prohibited.

  1. Go to the Market tab
  2. Make sure that you went under the name from which our adviser was buying (Login to your mql5 account)



  3. Go to the Purchased tab
  4. Click the refresh button.
  5. Install the purchased Expert Advisor





Our advisor will appear in your Navigator!


Move it or double-click on the EA and install it on any currency pair, which will be an adviser to trade, for example, EURUSD.


After successful installation, you will be shown on the chart, our adviser with a green smiley:



Warning : If Smile red, then you have installed the wrong adviser.




The same actions for updating the Expert Advisor.




Everything is simple!

When launching the installer, click on the SETTINGS button and select another folder for installation, for example,
add at the end 2


We try to ensure that our products are always the best.

We put a lot of effort to update and maintain all the advisers and utilities in the current state.

We add new functions and options at the request of our users if these functions are useful.

Therefore, we ask you to leave feedback on our products.

It is very important for us.

You can leave your review and wishes about our product and our products. Technical support.

Attention! We will update our trading advisors as needed, according your rewiews.

How to do it?

  1. Go to the page of the expert that you bought or downloaded for free.
  2. Go to the Reviews tab.




  1. Click the Add REVIEW button.
  2. Rate our product and technical support.
  3. Write a short comment or wish to our sales robot





Thank you for your feedback!

If you have a question or comment on our product, please write your comment on the page of this EA – COMMENTS!

All questions and comments add to the COMMENTS page!




  1. Go to the advisor page
  2. Go to the “Comments” tab
  3. Click “New Comment
  4. Write your question or comment
  5. Attach additional information to your question, if required.
  6. Click “Add your comment.

The authorization procedure is the same as the standard input to the terminal.

Login and password from your account, from which the purchase was to come to your email account, GOOGLE!

Each license allows you to use the purchased Expert Advisor for 10! computers without limits on accounts and terminals.
This is necessary for
the user to have the opportunity to install an Expert Advisor on a home computer, laptop, work computer, VPS.
If your computer is subjected
to a modification of “PC accessories” (HDD, SDD, Processor, Windows), then the activation disappears.
10
licenses (activations) are enough to use an advisor

The purchased Expert Advisor can not be copied from the MARKET folder and
transferred over the network or copied to another terminal. To install the Expert Advisor on another terminal or computer, repeat the step
Installing the Advisor Purchased. The only way. Otherwise, it is not allowed.

If you try to update or download an Expert Advisor that
you bought, and the terminal gives an error – try to remove the old Expert Advisor from the terminal folder – restart the terminal and install
the Expert Advisor from the Market.

You can set the terminal and the adviser of the convenience store on

Try first to install Wine:

  1. How to install MetaTrader on Wine

If you did not work, then try to install Windows Virtual

  1. How
    to install Windows on a MAC

You can install our advisors on VPS
from METAQUOTES with detailed instructions

The advantage of this server is that everything is done automatically.
And it sets the server that is closest to the server
of your broker.
For this, we have a minimum time of execution of orders, as well as increase the speed of quotations.

If you make a mistake when buying versions of our advisors and bought version, not for the terminal you are using, you have the chance to change
the version.

But for this, some rules must be followed:

  1. You purchased the application online from mql5.com, rather than at the terminal!
  2. You have not yet activated the program at the terminal.
  3. It took no more than 2 weeks from the date of purchase.

Market rules are expressly prohibited to change the version:

Products purchased through the service “Market”, are non-refundable.

But sometimes the support service goes to a meeting!

Warning :

  1. We cannot change versions. We have no influence and cannot influence the MetaQuotes solution.
  2. We do not control activation and sales! We cannot change the version. We can not return the money!
    All
    financial transactions are processed by MetaQuotes.
  3. All financial issues are resolved only through Metaquotes ServiceDesk support services.

Option 1:

If you are having this problem, please write to the Service Desk from your profile:



Option 2:

If you have not yet managed to activate (install the purchased adviser in the terminal), you can do the cancellation of the purchase
yourself.

In this case, you will receive a message:

You have not activated Xxxxxxxxxxx yet. If you have purchased it by mistake, you can cancel this purchase. The payment will be returned to
your MQL5 account, and you will be able to spend it on other products and services.
Do you want to cancel the purchase?

To do this, go to the Purchase section of your profile.

Click the Cancel purchase button.






If you have any questions, please ask them. We do not sell the pig in a poke.

FeedBack

And each of our products can be checked before the purchase.

We appreciate your attitude and your wishes for our products and try to keep the bar of quality at a high level.

Thank you for being with us!

How
to buy an advisor in our store?

If you have a problem installing the purchased Expert Advisor, you can read our solutions: ARTICLE
TO READ

This guide is for those who have issues with the installation purchased products in the official market advisors for forex MQL5.com

This guide will help get rid of the problems with the installation of an advisor from the Market.

There are several possible reasons.




I’ll tell you only about those, which I found the solution personally.

  1. MQL4 Market: failed create temp file for downloading product ‘XXXXXXXX’ [267]
  2. Market page is blank in the terminal
  3. Failed to download product
  4. Failed to install
  5. The store terminal is empty, the products are not visible.


The first problem that arises for users when installing purchased advisors on your VPS is causing Internet Explorer version
installed 8.h.hhhh old and VPS servers, for example, on a system of WINDOWS 2008 (2012)



To solve the problem, you need to install the latest version of Internet Explorer 11

You can download it on the official website


https://support.microsoft.com/ru-ru/help/18520/download-internet-explorer-11-offline-installer

After successful download and installation, restart your computer


After that, you make sure that your version of IE last 11


If your operating system is less than the Windows 2008 R2, you can install Internet Explorer version 8 minimum.

We found a good website where you can download and install older versions of IE:

Internet Explorer Direct Download Links (IE6, IE7, IE8, IE9, IE10, IE11)

You can install the version for your operating system Windows

Direct download links to IE8:

  1. IE8
    for Windows XP
  2. IE8
    for Windows Server 2003 32-bit
  3. IE8
    for Windows Server 2003 64-bit
  4. IE8
    for Windows Vista and Windows Server 2008 32-bit
  5. IE8
    for Windows Vista and Windows Server 2008 64-bit

But that is not all.

You need to delete the old database file store.

If you got an example of this error:

G 2 12:02:42.342 MQL5 Market failed download product ‘Exp TickSniper PRO FULL’ (www.mql5.com:443 send failed [500:
Internal Server Error])

ND 2 12:05:08.603 MQL5 Market failed download product ‘Exp TickSniper PRO FULL’
(www.mql5.com:443 send failed [500: Internal Server Error])
RR 2 12:12:10.246 MQL5 Market failed download
product ‘Exp TickSniper PRO FULL’ (www.mql5.com:443 send failed [500: Internal Server Error])
FS 2
12:12:12.859 MQL5 Market failed download product ‘Exp TickSniper PRO FULL’ (www.mql5.com:443 send failed [500: Internal Server Error])

To do this, go to the common data folder of your terminal:


Or as C: Users YOUR LOGIN

Go to the folder and delete the database files Market


  1. Restart the terminal!
  2. Then open Market tab your terminal and wait for 1-5 minutes so that the terminal uploaded a new version of the database store.
  3. You can find your purchased products in the Shopping tab (Purchased) and install the purchased Forex Advisor!


There are a few mistakes that do not allow you to download the purchased goods to the convenience store.

It is necessary to launch the MetaTrader terminal on behalf of the Administrator! RUN AS ADMINISTRATOR


1. Go to your terminal folder and locate terminal.exe program – Right – Properties

2. Go to the Security tab and click the “Edit” button




3. Stroll through all users and check the box for full access (when prompted to press YES)




4. Start a terminal as administrator




If you have completed all the possible solutions to the problem, but you still can not download the product and market Tab – blank,
this problem is that your version of

The company does not support Windows Metaquotes lower than Windows Server 2012 or Windows 7 /

Windows 2008 and Windows XP – are no longer supported, and The Market is not working!


This is official with The message from of MetaQuotes :

error appears on the build of 1220 again.

2019.12.26 01:17:31.290 Windows Server 2008 R2 Enterprise x64, IE 11, RDP, UAC, 1 x Intel Xeon L5520 @ 2.27GHz, Memory: 312 /
1023 Mb, Disk: 0 / 11 Gb, GMT-8

Put all updates OS , or use at least Windows Server 2012 and Windows Server 2016 is better.

We do not support and do not serve as older OSes.


To solve the problem, try the following:

  1. 1. Install all the possible updates on your version of Windows.
  2. 2. Install Windows 7 or Windows 10
  3. 3. A dedicated server to install Windows 2012 and Windows Server 2016 is better.



Source link

Register at Binance